silahkan bergabung dan dapatkan artikel-artikel resep-jitu gratis via e-mail!

EnglishFrenchGermanSpainItalianDutchRussianPortugueseJapaneseKoreanArabicChinese Simplified

4.30.2013

Konfigurasi Routing OSPF


Melanjutkan postingan sebelumnya, klu pada postingan sebelumnya kita telah membahas konsep dasar protokol routing OSPF pada jaringan disini, sekarang akan kita bahas mengenai konfigurasinya dengan studi kasus ssederhana tiga router dengan topologi seperti pada gambar dibawah 



Konfigurasi OSPF Router1

/ip address add address=192.168.1.37/24 interface=ether1
/ip address add address=10.10.10.1/30 interface=ether2
/ip address add address=10.10.11.1/30 interface=ether3

/ip address print
Flags: X - disabled, I - invalid, D - dynamic
#   ADDRESS            NETWORK         BROADCAST       INTERFACE
0   192.168.1.37/24    192.168.1.0          192.168.1.255        ether1
1   10.10.10.1/30        10.10.10.0            10.10.10.3              ether2
2   10.10.11.1/30        10.10.11.0            10.10.11.3               ether3

/routing ospf interface add interface=ether2 cost=10
/routing ospf interface add interface=ether3 cost=50

/routing ospf interface print
Flags: X - disabled, I - inactive, D - dynamic, P - passive
#    INTERFACE                                                               COST  PRIORITY NETWORK-TYPE   AUTHENTICATION AUTHENTICATION-KEY
0    ether2                                                                             10              1                     broadcast      none
1    ether3                                                                             50              1                     broadcast      none

/routing ospf set distribute-default=always-as-type-1
/routing ospf set redistribute-connected=as-type-1
/routing ospf set redistribute-static=as-type-1
/routing ospf print
router-id: 0.0.0.0
distribute-default: always-as-type-1
redistribute-connected: as-type-1
redistribute-static: as-type-1
redistribute-rip: no
redistribute-bgp: no
metric-default: 1
metric-connected: 20
metric-static: 20
metric-rip: 20
metric-bgp: 20
mpls-te-area: unspecified
mpls-te-router-id: unspecified

/routing ospf network add network=10.10.10.0/30 area=backbone
/routing ospf network add network=10.10.11.0/30 area=backbone
/routing ospf network print
Flags: X - disabled, I - invalid
#   NETWORK            AREA
0   10.10.11.0/30      backbone
1   10.10.10.0/30      backbone

/routing ospf route print
# DESTINATION        STATE      COST                            GATEWAY         INTERFACE
0 0.0.0.0/0              imported   1                                              0.0.0.0
1 10.10.10.0/30      intra-area 10                                             0.0.0.0        ether2
2 10.10.11.0/30      intra-area 50                                             0.0.0.0        ether3
3 10.10.12.0/30      intra-area 110                                           10.10.10.2             ether2
4 192.168.1.0/24     imported   20                                           0.0.0.0
5 192.168.2.0/24     ext-1      70                                              10.10.11.2             ether3
6 192.168.3.0/24     ext-1      30                                              10.10.10.2     ether2

/ip route print
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
#      DST-ADDRESS        PREF-SRC        GATEWAY-STATE GATEWAY          DISTANCE INTERFACE
0 A S  0.0.0.0/0                 reachable                   192.168.1.21                                     1        ether1
1 ADC  10.10.10.0/30      10.10.10.1                                                                            0        ether2
2 ADC  10.10.11.0/30      10.10.11.1                                                                            0        ether3
3 ADo  10.10.12.0/30       reachable                 10.10.10.2                                       110      ether2
4 ADC  192.168.1.0/24    192.168.1.37                                                                          0        ether1
5 ADo  192.168.2.0/24     reachable                  10.10.11.2                                       110      ether3
6 ADo  192.168.3.0/24     reachable                  10.10.10.2                                       110      ether2



Konfigurasi OSPF Router2


/ip address add address=10.10.10.2/30 interface=ether1 
/ip address add address=10.10.12.2/30 interface=ether2 
/ip address add address=192.168.3.1/24 interface=ether3 
 
/ip address print 
Flags: X - disabled, I - invalid, D - dynamic 
#   ADDRESS            NETWORK         BROADCAST       INTERFACE 
0   10.10.10.2/30        10.10.10.0               10.10.10.3           ether1 
1   10.10.12.2/30        10.10.12.0               10.10.12.3           ether2 
2   192.168.3.1/24      192.168.3.0             192.168.3.255     ether3 
 
/routing ospf interface add interface=ether1 cost=10 
/routing ospf interface add interface=ether2 cost=100 
 
/routing ospf interface print 
Flags: X - disabled, I - inactive, D - dynamic, P - passive 
#    INTERFACE                                                               COST  PRIORITY NETWORK-TYPE   AUTHENTICATION AUTHENTICATION-KEY 
0    ether1                                                                             10              1                     broadcast      none 
1    ether2                                                                             100            1                     broadcast      none 
 
/routing ospf set distribute-default=never 
/routing ospf set redistribute-connected=as-type-1 
/routing ospf set redistribute-static=as-type-1 
 
/routing ospf print 
router-id: 0.0.0.0 
distribute-default: never 
redistribute-connected: as-type-1 
redistribute-static: as-type-1 
redistribute-rip: no 
redistribute-bgp: no 
metric-default: 1 
metric-connected: 20 
metric-static: 20 
metric-rip: 20 
metric-bgp: 20 
mpls-te-area: unspecified 
mpls-te-router-id: unspecified 
 
/routing ospf network add network=10.10.10.0/30 area=backbone 
/routing ospf network add network=10.10.12.0/30 area=backbone 
 
/routing ospf network print 
Flags: X - disabled, I - invalid 
#   NETWORK            AREA 
0   10.10.10.0/30      backbone 
1   10.10.12.0/30      backbone 
 
 
/routing ospf route print 
# DESTINATION        STATE      COST                                     GATEWAY         INTERFACE 
0 0.0.0.0/0                     ext-1           11                                           10.10.10.1           ether1 
1 10.10.10.0/30             intra-area    10                                           0.0.0.0                 ether1 
2 10.10.11.0/30             intra-area    60                                           10.10.10.1           ether1 
3 10.10.12.0/30             intra-area    100                                         0.0.0.0                 ether2 
4 192.168.1.0/24           ext-1           30                                           10.10.10.1           ether1 
5 192.168.2.0/24           ext-1           80                                           10.10.10.1           ether1 
6 192.168.3.0/24            imported   20                                            0.0.0.0 
 
/ip route print 
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
#      DST-ADDRESS        PREF-SRC        GATEWAY-STATE GATEWAY         DISTANCE INTERFACE 
0 ADo  0.0.0.0/0               reachable             10.10.10.1                             110            ether1 
1 ADC  10.10.10.0/30      10.10.10.2                                                                       0                  ether1 
2 ADo  10.10.11.0/30       reachable                 10.10.10.1                             110            ether1 
3 ADC  10.10.12.0/30      10.10.12.2                                                                        0                      ether2 
4 ADo  192.168.1.0/24     reachable                  10.10.10.1                             110            ether1 
5 ADo  192.168.2.0/24     reachable                  10.10.10.1                             110            ether1 
6 ADC  192.168.3.0/24     192.168.3.1                                                                     0                      ether3


Konfigurasi OSPF Router 3


/ip address add address=10.10.11.2/30 interface=ether1 
/ip address add address=10.10.12.1/30 interface=ether2 
/ip address add address=192.168.2.1/24 interface=ether3 
 
/ip address print 
Flags: X - disabled, I - invalid, D - dynamic 
#   ADDRESS            NETWORK         BROADCAST       INTERFACE 
0   10.10.11.2/30      10.10.11.0               10.10.11.3              ether1 
1   10.10.12.1/30      10.10.12.0               10.10.12.3             ether2 
2   192.168.2.1/24     192.168.2.0            192.168.2.255       ether3 
 
/routing ospf interface add interface=ether1 cost=50 
/routing ospf interface add interface=ether2 cost=100 
 
/routing ospf interface print 
Flags: X - disabled, I - inactive, D - dynamic, P - passive 
#    INTERFACE          COST  PRIORITY NETWORK-TYPE   AUTHENTICATION AUTHENTICATION-KEY 
0    ether1                          50             1                broadcast                                        none 
1    ether2                           100          1                broadcast                                        none 
 
/routing ospf set distribute-default=never 
/routing ospf set redistribute-connected=as-type-1 
/routing ospf set redistribute-static=as-type-1 
 
/routing ospf print 
router-id: 0.0.0.0 
distribute-default: never 
redistribute-connected: as-type-1 
redistribute-static: as-type-1 
redistribute-rip: no 
redistribute-bgp: no 
metric-default: 1 
metric-connected: 20 
metric-static: 20 
metric-rip: 20 
metric-bgp: 20 
mpls-te-area: unspecified 
mpls-te-router-id: unspecified 
 
/routing ospf network add network=10.10.11.0/30 area=backbone 
/routing ospf network add network=10.10.12.0/30 area=backbone 
 
/routing ospf network print 
Flags: X - disabled, I - invalid 
#   NETWORK            AREA 
0   10.10.11.0/30      backbone 
1   10.10.12.0/30      backbone 
 
/routing ospf route print 
# DESTINATION        STATE                    COST                             GATEWAY         INTERFACE 
0 0.0.0.0/0                    ext-1          51                                   10.10.11.1              ether1 
1 10.10.10.0/30        intra-area     60                                   10.10.11.1              ether1 
2 10.10.11.0/30        intra-area     50                                   0.0.0.0                 ether1 
3 10.10.12.0/30        intra-area     100                                  0.0.0.0                 ether2 
4 192.168.1.0/24       ext-1          70                                   10.10.11.1              ether1 
5 192.168.2.0/24       imported       20                                   0.0.0.0 
6 192.168.3.0/24       ext-1          80                                   10.10.11.1              ether1 
 
/ip route print 
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
#      DST-ADDRESS        PREF-SRC        GATEWAY-STATE GATEWAY      DISTANCE       INTERFACE 
0 ADo  0.0.0.0/0               reachable      10.10.11.1                            110               ether1 
1 ADo  10.10.10.0/30       reachable          10.10.11.1                                    110                    ether1 
2 ADC  10.10.11.0/30      10.10.11.2                                                                0                      ether1 
3 ADC  10.10.12.0/30      10.10.12.1                                                                0                      ether2 
4 ADo  192.168.1.0/24     reachable           10.10.11.1                                    110                    ether1 
5 ADC  192.168.2.0/24    192.168.2.1                                                                0                      ether3 
6 ADo  192.168.3.0/24     reachable            10.10.11.1    

Ingin mendapat artikel seperti ini langsung ke Email anda? Silahkan masukan alamat email anda untuk berlangganan Disini:

Komentar :

ada 1
sherlina halim mengatakan...
pada hari 

Pengen yang lebih seru ...
Ayo kunjungi www.asianbet77.com
Buktikan sendiri ..

Real Play = Real Money

- Bonus Promo Red Card pertandingan manapun .
- Bonus Mixparlay .
- Bonus Tangkasnet setiap hari .
- New Produk Sabung Ayam ( minimal bet sangat ringan ) .
- Referal 5 + 1 % ( seumur hidup ) .
- Cash Back up to 10 % .
- Bonus Royalty Rewards setiap bulan .

Untuk Informasi lebih jelasnya silahkan hubungi CS kami :
- YM : op1_asianbet77@yahoo.com
- EMAIL : melasian77cs@gmail.com
- WHATSAPP : +63 905 213 7234
- WECHAT : asianbet_77
- SMS CENTER : +63 905 209 8162
- PIN BB : 2B4BB06A / 28339A41

Salam Admin ,
asianbet77.com

Download Disini

Poskan Komentar

Komentar Anda Adalah Semangat Untuk Kemajuan Saya

 

Editting By candra Since february 2009 | On My Blog | Template by techknowl | Original Wordpress theme byBrian Gardner